logo
Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Login



Poll Question : Device you play with
Choice Votes Statistics
  iPhone 4
16
13 %
  iPhone 4S
23
19 %
  iPhone 5/5C
33
27 %
  iPhone 5S
10
8 %
  iPod
8
6 %
  iPad2
11
9 %
  iPad newer-than-2
11
9 %
  iPad Mini
2
1 %
  iPad Air
5
4 %
(Poll is closed)  Total 119 100%
Guests can't vote. Try login or register. The poll has expired.
Options
Go to last post Go to first unread
Symbiatch  
#1 Posted : Monday, February 10, 2014 9:44:18 AM(UTC)
Symbiatch


Rank: Administration

Joined: 10/3/2013(UTC)
Posts: 213

Thanks: 128 times
Was thanked: 331 time(s) in 128 post(s)
Just out of curiosity, what device are you playing with? You can select multiple, please note that tapping the name will add your vote.

Edited by user Monday, February 10, 2014 9:46:57 AM(UTC)  | Reason: Not specified

thanks 4 users thanked Symbiatch for this useful post.
Anvar on 2/10/2014(UTC), NebulousBlue on 2/10/2014(UTC), ElZasso on 2/11/2014(UTC), WretchedEgg on 2/11/2014(UTC)
TangeyPeaches  
#2 Posted : Monday, February 10, 2014 9:50:53 AM(UTC)
TangeyPeaches

Rank: Member

Joined: 10/9/2013(UTC)
Posts: 11

Was thanked: 2 time(s) in 2 post(s)
What's it for?
Do I win anything? Lol 😜

Edited by user Monday, February 10, 2014 9:52:04 AM(UTC)  | Reason: Not specified

snowpupgirl  
#3 Posted : Monday, February 10, 2014 9:57:41 AM(UTC)
snowpupgirl

Rank: Newbie

Joined: 10/8/2013(UTC)
Posts: 3

Thanks: 2 times
Also, I have iOS 6.0 on my 4s. We already noticed the differences in screenshots since I don't update :)
italoricco  
#4 Posted : Monday, February 10, 2014 12:18:04 PM(UTC)
italoricco

Rank: Advanced Member

Joined: 10/7/2013(UTC)
Posts: 30

Thanks: 26 times
Was thanked: 12 time(s) in 9 post(s)
iPhone 5 whit IOS7.0.4 V0.9.2
ihone 3GS whit IOS6.1.3 V0.9.1 (not terrible but playable)
Symbiatch  
#5 Posted : Monday, February 10, 2014 12:38:42 PM(UTC)
Symbiatch


Rank: Administration

Joined: 10/3/2013(UTC)
Posts: 213

Thanks: 128 times
Was thanked: 331 time(s) in 128 post(s)
Originally Posted by: TangeyPeaches Go to Quoted Post
What's it for?
Do I win anything? Lol 😜


No, sorry :) Just wondering what the device field looks like generally. If we have lots of players with higher end devices, we can do some higher level graphics later on, at the moment we're just stretching our legs a bit :)

Mainly iPhone 4 is the bottleneck since it's the last one-core device with the slowest graphics processor. 4S already does wonders compared to it.
Symbiatch  
#6 Posted : Monday, February 10, 2014 12:40:34 PM(UTC)
Symbiatch


Rank: Administration

Joined: 10/3/2013(UTC)
Posts: 213

Thanks: 128 times
Was thanked: 331 time(s) in 128 post(s)
Originally Posted by: snowpupgirl Go to Quoted Post
Also, I have iOS 6.0 on my 4s. We already noticed the differences in screenshots since I don't update :)


Yes, I'm so annoyed that Apple made some totally incompatible changes when introducing iOS7. The cyan tab bars look so disgusting that I probably have to write some conditional code in Para to make them look a lot better on iOS6. But this is Apple, they can't just do things simple for devs :I

The tab bars have two "modes", one looks good on iOS6, one on iOS7. But the other always looks bad on the other. Ugh :(
Choke  
#7 Posted : Monday, February 10, 2014 1:33:02 PM(UTC)
Choke

Rank: Newbie

Joined: 11/19/2013(UTC)
Posts: 4

Thanks: 2 times
iPhone 4 whith IOS 7,0,4
olivemma  
#8 Posted : Monday, February 10, 2014 2:11:04 PM(UTC)
olivemma

Rank: Advanced Member

Joined: 10/8/2013(UTC)
Posts: 64

Thanks: 127 times
Was thanked: 53 time(s) in 23 post(s)
iphone4 v6.1.3
Zaek  
#9 Posted : Monday, February 10, 2014 3:00:37 PM(UTC)
Zaek

Rank: Newbie

Joined: 10/6/2013(UTC)
Posts: 4

Thanks: 2 times
Was thanked: 2 time(s) in 2 post(s)
I have an iPod 5th generation (iOS 7.0.4), which I love. I have a friend who only has a 3rd gen iPod, so can't play since it can't update to even iOS 6 :/

Edited by user Monday, February 10, 2014 3:02:54 PM(UTC)  | Reason: Not specified

tbr281  
#10 Posted : Tuesday, February 11, 2014 12:09:02 AM(UTC)
tbr281

Rank: Member

Joined: 10/8/2013(UTC)
Posts: 21

Thanks: 3 times
Was thanked: 8 time(s) in 4 post(s)
iPhone 5 with iOS 7.0.4
Vexus  
#11 Posted : Tuesday, February 11, 2014 2:08:17 AM(UTC)
Vexus

Rank: Newbie

Joined: 2/7/2014(UTC)
Posts: 2

Thanks: 1 times
Ipod Touch 5 w/iOS7
Akralia  
#12 Posted : Tuesday, February 11, 2014 2:19:19 AM(UTC)
Akralia

Rank: Newbie

Joined: 2/5/2014(UTC)
Posts: 5

Thanks: 2 times
Was thanked: 2 time(s) in 2 post(s)
Also 4s
v6.1.3
DivineQueen  
#13 Posted : Tuesday, February 11, 2014 11:35:30 PM(UTC)
DivineQueen

Rank: Newbie

Joined: 10/8/2013(UTC)
Posts: 7

Thanks: 5 times
Was thanked: 4 time(s) in 3 post(s)
Iphone 4 with 7.0.4
Anvar  
#14 Posted : Wednesday, February 12, 2014 1:04:51 AM(UTC)
Anvar


Rank: Administration

Joined: 10/4/2013(UTC)
Posts: 195

Thanks: 343 times
Was thanked: 73 time(s) in 39 post(s)
Please vote in the poll at the top. It is much easier for us to tally who is using what device and iOS version.
Volk  
#15 Posted : Wednesday, February 12, 2014 6:15:40 AM(UTC)
Volk

Rank: Member

Joined: 2/5/2014(UTC)
Posts: 23

Thanks: 4 times
Was thanked: 26 time(s) in 17 post(s)
iPhone 5c
iOS 7.0.4 CFW.

Runs like a charm, phone works excellent too, I am jail broken, but iOS 7 is near flawless now, and the jail break hasn't reduced my speed or functionality.

I would put pressure on everyone to update to the new iOS, mostly because support for older versions will soon be discontinued. Aside from that, anything older than a 4s will see major issues with an update if not the device itself.
Moving on to 5 or higher will greatly improve function, let alone gameplay. Maybe I should take my buddy's advice and go work at apple with him.
Those who Fear change cannot prosper.
Smeagoll  
#16 Posted : Wednesday, February 12, 2014 3:10:52 PM(UTC)
Smeagoll

Rank: Newbie

Joined: 11/8/2013(UTC)
Posts: 7

Thanks: 4 times
Was thanked: 2 time(s) in 2 post(s)
Work fine on My iPhone5 ipad2 and ipad3 fully updated iOS

Edited by user Wednesday, February 12, 2014 3:12:26 PM(UTC)  | Reason: Not specified

Rojking  
#17 Posted : Monday, March 17, 2014 8:48:46 AM(UTC)
Rojking

Rank: Newbie

Joined: 3/17/2014(UTC)
Posts: 1

I have an iPhone 3GS with iOS 6.1.6 and I was able to register there, yesterday - but so far I apparently can't log in without crashing. Anyone else who's got the same problem?
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.